Informatik 8. Klasse

Einführung in den Umgang mit einer Tabellenkalkulation
(Mathematik 8. Klasse)


zur Startseite Startseite zum Impressum und Datenschutz Impressum & Datenschutz
eine Seite zurück Seite 3
zum Inhaltsverzeichnis Inhalt nächste Seite Seite 5


4 - Einfache Berechnungen

Sinn einer Tabellenkalkulation ist es, automatische Berechnungen durchzuführen. "Berechnungen" kann man nicht nur mit Zahlen, sondern auch mit Kalenderdaten und Texten durchführen. Zunächst schauen wir uns aber nur einfache Berechnungen mit Zahlen an.

1. Beispiel

Es soll die Summe zweier Zahlen berechnet werden.
Summe
Die erste Zahl (hier: 2) wird in eine Zelle (z.B. A1) geschrieben,
die zweite Zahl (hier: 6) in eine andere Zelle (z.B. B1).
Summe
Die Summe der beiden Zahlen soll in der Zelle C1 erscheinen.
Also wird diese Zelle markiert (einfaches Anklicken genügt).

Danach klickt man auf das =-Zeichen in der Rechenleiste (→ Seite 2).
Damit schaltet man in den Eingabemodus für Berechnungen um.
Summe
Durch einen Einfachklick in die Zelle A1 (dort steht die erste Zahl) wird der Name dieser Zelle hinter dem = in der Rechenleiste eingetragen.
Man kann die Bezeichnungen der Zellen aber auch mit der Tastatur eintragen.
Summe
Anschließend schreibt man mit der Tastatur ein + hinter das A1 und wählt wieder mit einem Einfachklick die zweite Zelle B1 aus.

Die "Formel" für die Berechnung der Summe ist jetzt fertig.
Dies muss man durch einen Klick auf den grünen Haken links neben der Formel oder durch die Enter-Taste bestätigen.
Summe
Jetzt wird in C1 das Ergebnis der Berechnung angezeigt.


Summe
Wenn man jetzt nachträglich den Inhalt der Zelle A1 und/oder B1 ändert, dann wird der Wert der Summe sofort neu berechnet und in C1 angezeigt.

2. Beispiel:

Es soll die Summe einer ganzen Spalte berechnet werden.
Summe

Zuerst füllen wir die Spalte A mit den Zahlen von 1 bis 10 (Tipp: → Seite 3)
Summe
Die Summe soll jetzt in der Zelle B10 erscheinen.
Also wird diese Zelle wieder markiert.

Danach klickt man in der Rechenleiste auf das Summensymbol Σ
In der Berabeitungszeile erscheint =SUMME(A10) und die Zelle A10 wird farbig markiert.

Summe
Jetzt markieren wir mit der Maus die Zellen A1 bis A10.

Beachte dabei, wie sich die Formel in der Bearbeitungszeile (bzw. in Zelle B10) ändert!
Summe
Zum Schluss bestätigt man wieder durch Enter bzw. Klick auf den grünen Haken, dass die Bearbeitung der Formel abgeschlossen ist.

Du kannst eine Formel nachträglich bearbeiten, wenn du einen Doppelklick in die Zelle machst!



Übung:

  1. Führe die beiden Beispiele selbst durch.
  2. Ändere das erste Beispiel so ab, dass du die Differenz, das Produkt oder den Quotienten der beiden Zahlen berechnen kannst.
  3. Denke dir andere Terme aus (z.B. a+b-c) und versuche, die Termwerte zu berechnen.

nach oben zum Inhaltsverzeichniszum Inhaltsverzeichnis nach unten zur Startseite zum Impressum

© 2022 C. Gnandt, Mainaschaff - letzte Änderung dieser Seite am: 20.03.2022 19:55 - aufgerufen am: 12.08.2022 04:00